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VERTEK®

DECADES OF GPT EXPERIENGE

1 Welcome!

Thank you for purchasing the new Vertek SmartDCP system! This innovative new product
promises to reduce the training and manpower required to collect soil behavior data, while
also improving accuracy and simplifying field logistics. The system achieves this by:

e Automatically counting blows

e Recording the change in depth with each blow

e Tracking the total depth of the probe

e Recording data on Apple i0S and Android smart devices via Bluetooth
o Removing the need for a ruler, pencil, and paper

e Transferring data via e-mail or USB from the smart device

This user guide walks you through system operation. If you have any questions beyond
what is covered in this material, please visit our website at www.vertekcpt.com, or call us at
1-800-639-6315.
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2 First Time Users

This section provides the steps necessary to get the SmartDCP up and running. Be sure to
complete these steps prior to entering the field.

2.1 Verify the Smart DCP Kit Contents

The SmartDCP is provided in a hard bottom toolbag with a shoulder strap so a single user
can carry both the DCP itself, and our SmartDCP Kit.

=

Verify that the kit contains:

1.
2.
3.

©® N o e

Carry Bag (DCP - 0457)

This Manual (DOC-0073)

Baseplate with magnetic laser mount (DCP-0586, DCP-0596, 71592)
Leica Disto E7100i Laser Range Finder with batteries (36753)

Laser target nut and jam nut (DCP-0588, DCP-0590,91174, 91176)
ABS laser target (DCP-0589, 71199, LBL-0109)

1” combination (71204)

1-7/8” stamped wrench set (71192)

1 2
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2.2 Install the Smart Device Application

The SmartDCP application is designed to work with i0OS and Android devices. The
application interfaces with the laser range finder via the new ‘Bluetooth Smart’
communication system. This technology is available on Apple iPhones beginning with the
4S, and all Samsung Galaxy phones, among many other devices. For a complete list of

compatible devices please see http://www.bluetooth.com /Pages/Bluetooth-Smart-Devices-
List.aspx.

The smart device application can be found on the i0S App Store or Google Play. To find it,
search for “Vertek”, “Smart DCP” or navigate to the instructions below to download the
application. The application is free and can be installed on as many devices as the user
desires.

Apple i0S download Instructions: Select App Store Application

1. Search Vertek or Smart DCP < Bask M =
Smart DCP =1
2. Select Smart DCP App and install J— VEH‘[EI( Applisd Reseatch Assaciates
o [REE

Android download link:
https: lay.google.com/store/apps/details?id=com.ara.vertek.smartdcp&hl=en

1. Select Google Play App on your Android smart device

2. Search Smart DCP
3. Select App and install

;’ Veryex =

Y . e e

Google play

Smart
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2.3 Verify Range Finder Connectivity

The steps shown graphically below will verify the user’s smart device will interface with the
laser range finder. Once verified, the system is ready for field use.

Android ios Android
§ < y :00 = 1:45 PM - ~y | £
g— & Smart DCP (GNN smartoce
5 - o
Al
Tuesday, July 7, 2015 9:40:02 AM

A2

Tuesday, July 7, 2015 11:11:04 AM

Select your newly installed SmartDCP Begin a new test by selecting the ‘+’ sign.
application.

ios Android ios Android
3 =T 1:45 PM ~y | L Jll ld 2:47
Smart DCP

New Test New Test

L
Name  verify
Name  veri
o 17.6 b (8 kg)

10.1 Ib (4.6 kg) 17.6 Ib (8 kg)

Smart DCP

Acquiring distance from range

Smart DCP

finder...

Acquiring distance from range
finder...

QWERTYUI OFP verifying  verify OK

oK

qwer tyuiop

_________ asdfgh k. I

© 'z x c¢cvbnmaea

123 space return 7n23 . Done

Give the test a name and Sel‘?Ct the_ ‘Play’ button Wit for the ‘Acquiring’ message to disappear and
then ensure range finder is on. verify the 3 vibrations/beeps indicating
connection.

» NOTE: The SmartDCP application uses vibrations and beeps to indicate
various status conditions to the operator. These vibrations and beeps are tied
to the volume control and vibration settings on the phone.

2.4 Assemble the Hardware

Assembly is minimal for the Smart DCP system. The DCP Smart Laser Base Plate (DCP-
0586) and DCP Laser Mount Bracket with magnet come pre-assembled (DCP-0596, 71592)
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The user must install the DCP Smart Target Bushing (DCP-0588) onto the lower shaft of the
manual system by sliding the bushing; flange first, onto the shaft until the flange contacts
the coupling. Then slide the 5/8in Tube Fitting Ferrule (91176) onto the shaft with the
tapered end facing the bushing, followed by the 5/8in Tube Fitting Nut (91174). Using the
1.0in combination wrench provided (71204) tighten nut ensuring that bushing cannot slide
on shaft. It is recommended that this bushing become a permanent attachment only to be
removed when a different lower shaft is needed for testing.

91176 Ferrule, 5/8 Tube Fitting
N

91174 Nut, 5/8 Tube Fitting

DCP-0588 Bushing, DCP
Smart Target seated flush
against coupling of lower
shaft.

The installation of the DCP Smart ABS Target (DCP-0589) can be accomplished at the test
site by sliding the target onto the bushing followed by the DCP Target Jam Nut (DCP-0590).
The user can then use the two supplied 1-7/8in Stamped 7 Gauge Wrenches (71192) to
ensure that the jam nut is tight enough to prevent the target from spinning on the bushing.

DCP-0589 Target,
DCP Smart ABS

DCP-0590 Nut,
DCP TargetJam
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3 Field Set-up and Data Collection

Prior to entering the field, verify that all actions in Section 2 of this manual have been
completed. The Smart DCP is designed for single operator use as indicated in the figure
below:

laser target mounted below strike plate

DCP tip thru center of laser mount

3.1 Data Acquisition

To begin data acquisition, follow these steps:

1.

Install Target disc onto bushing and ensure that Tube Fitting Nut is tight. Check
rod sections and cone to ensure that they are tight.

Place DCP Smart Laser Base Plate with DCP Laser Mount Bracket and range
finder attached, on surface in desired test location.

Set cone on lower shaft into hole in DCP Smart Laser Base Plate, then drop
weight until widest part of the cone is just below the test surface.

Turn range finding device on while ensuring shafts are perpendicular to test
surface.

Begin a new test using the Smart DCP app and carry out test as described
graphically below.

A graphical step by step set of instruction is located on the following page (6-7) for i0OS and
Android devices.
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Android ios Android
Verizon = 3:29 PM 3 - ~pCR-y |
A < Smart DGP ® Smart DCP
Q
) Q
jay, June 15, 2015 10:42:10 AM Al
- Tuesday,Jly 7,2015 940.02 A
h ‘Wednesday, June 17, 2015 10:27:11 AM A10
Smart DCP. al0 Tuesday, July 14,2015 11:46:35 AM
Wednesday, June 17, 2015 11:28:48 AM
Al1 AN
Wednesday, June 17, 2015 1137:12 AM Tuesday,Jly 14,2015 122316 PM
a1
‘Wednesday, June 17, 2015 11:31:14 AM A12
Tuesday, July 14,2015 12:31:11 PM
‘Smart OGP 52013 Te 5 a2
Wednesday, June 17, 2015 10:29:31 AM A2
a3 Tuesday, July 7,2015 11:11:04 AM
Wednesday, June 17, 2015 10:32:46 AM
a4 A3
Chrome e Manager PlayStore  NYP Quick Wednesday, June 17, 2015 10:55:35 AM Thursday, July 9, 2015 9:58:17 AM
as A4
‘Wednesday, June 17, 2015 11:00:28 AM
Thursday, Jly 9,2015 111353 AM
A6
Wednesday, June 17, 2015 11:11:10 AM A5
a7z, Thursday, July 9, 2015 1:04:30 PM
Select your newly installed SmartDCP Turn on and Select the desired range finding
application. device in the settings.
ios Android ios Android
mezon 3G 10:35 AM E o e = 1:45 PM - o m
Select Device Smart DCP ~ o @
Select Device n@ Smart DCP \P Smart DCP & < +
\
DISTO 44723270 v | | oisto 44723270 o Q
Al
B Tuesday, July 7, 2015 9:40:02 AM
A2
Tuesday, July 7, 2015 11:11:04 AM

A check mark or gray highlight will appear next Begin a new test by selecting the ‘+’ sign.
to or over the selected device.

ios Android ios Android
Verizon 3G 10:31AM - D& a
New Test | 2 Smart DCP
New Test

Name TEST1|
Name  TEST1|

10.1 Ib (4.6 kg)

17.61b (8 ko)
17.6 Ib (8 ko)

Smart DCP

Smart DCP

Acquiring distance from range finder...

Acquiring distance from range
finder.
OK

123 45 67 8 90

-/ 5 () s &@”
#i= S ? 1 ’
ABC © space return

Name the test and select the ‘Play’ button. System will ‘Acquire’ measurement device.
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ios Android
10:32 AM - @ e

Smart DCP
TEST1

; Verizon 3G

i TEST1

Name TEST1

ios Android

8 Verizon 3G

10:34 AM - a8
] TEST1 Smart DCP
TEST1
Name  TEST1
won. 40 7o 0.0 L 1oL 1 CBR 14%
14.8 mm, 58.6 mm
CBR: 31 % 7.5 mm, 20.6 mm
CBR 15%
CBR: 34 % 6.9 mm, 27.5 mm LA 0TS0
CBR 14%
CBR: 30 % 7.6 mm, 35.1 mm B BT
CBR: 33 % 7.0 mm, 42.1 mm CBR 16%
13.1 mm, 1009 mm
CBR:31 % 7.5 mm, 49.6 mm T
CBR: 35 % 6.7 mm, 56.3 mm | [129mmIMemm
CBR 15%
CBR: 44 % 5.4 mm, 61.7 mm 13.8mm, 128.6 mm
CBR: 35 % 6.6 mm, 68.3 mm CBR 13%
15.9 mm, 144.5 mm

When measurement device is acquired smart
device will vibrate /beep 3 times and test screen
will appear as shown above.

ios Android

Smart DCP

Smart DCP
Are you sure you want to stop the test?

Are you sure you want to stop the
test?
No Yes

Cancel OK

Confirm test termination by pressing the
‘Yes/OK’ button. Once test is terminated the user
may not return to test.

Collect data by lifting and dropping weight, smart
device will vibrate /beep upon successful
collection of each piece of data. The CBR

percentage, penetration index and total depth
will be displayed. User should wait for a
successful data collection before proceeding with
the next weight drop. When desired depth is met
hit ‘Stop’ button to terminate test.
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3.2 Forcing Data Collection
The SmartDCP system requires a minimum of 4mm of ‘Penetration Index’ or ‘Delta’ in order
to successfully collect the data. When data is not successfully collected due to a refusal point
the user is then able to ‘Force’ the SmartDCP system to collect a piece of data after a strike

by pressing the ‘Skip’ button as shown graphically below.

1 i0S

Verizon 3G 10:34 AM

P TEST1
won. 40 7o 0.0 1t 1oLt N
CBR: 31 % 7.5 mm, 20.6 mm
CBR: 34 % 6.9 mm, 27.5 mm
CBR: 30 % 7.6 mm, 35.1 mm
CBR: 33 % 7.0 mm, 42.1 mm
CBR: 31 % 7.5 mm, 49.6 mm
CBR: 35 % 6.7 mm, 56.3 mm
CBR: 44 % 5.4 mm, 61.7 mm
CBR: 35 % 6.6 mm, 68.3 mm

Android

ST

Smart DCP
TESTI

CBR 14%

14.8 mm, 58.6 mm

CBR 15%

14.4mm, 73.0 mm

CBR 14%

14.8mm, 87.8 mm

CBR 16%

13.1mm, 1009 mm

CBR 15%

13.9mm, 1148 mm

CBR 15%

13.8mm, 1286 mm

CBR 13%

15.9mm, 1445 mm

i0S
2 Verizon 3G 10:34 AM
PP TEST1
Name  TEST1

won. o1 7o 1.0 i, 2u.o N
CBR: 34 % 6.9 mm, 27.5 mm
CBR: 30 % 7.6 mm, 35.1 mm
CBR: 33 % 7.0 mm, 42.1 mm
CBR: 31 % 7.5 mm, 49.6 mm
CBR: 35 % 6.7 mm, 56.3 mm
CBR: 44 % 4 mm, 61.7 mm
CBR: 35 % 6 mm, 68.3 mm
CBR: 100 % 1.2 mm, 69.5 mm

Android

- ao

Smart DCP
TEST1

CBR 15%

14.4mm, 7.0 mm

CBR 14%

14.8mm, 87.8 mm

CBR 16%

13.1mm, 100.9mm

CBR 15%

139mm, 1148mm

CBj 3
138 8.6 mm
15 fi.5mm

CBR 100%

0.4 mm, 1449 mm

When a hammer strike results in no data
collected the user can force the system to collect
data by pressing the ‘Skip’ button.

3.3 Pausing a Test and Rod Changes
The SmartDCP system allows the user to easily pause a test to conduct other business; such
as adding or removing a rod and this can be seen graphically below and page 9. When
adding a rod its suggested to turn off the LRF, this action will not lose the test data.

ios Android
Verizon 3G 9:57 AM 3 w— ~ @
P» Rod Change [ ] Smart DCP
Rod Change
ﬁve Rod Change
won. 11 7o 1o 1 1IN, 290Ut CBR 12%
17.0 mm, 266.0 mm
CBR: 10 % 20.6 mm, 316.6 mm
CBR 11%
CBR: 10 % 21.0 mm, 337.6 mm O A
CBR11%
CBR: 10 % 19.9 mm, 357.5 mm S
CBR: 11 % 18.3 mm, 375.8 mm CBR10%
208 mm, 3261 mm
CBR: 13 % 16.4 mm, 392.2 mm
: CBR9%
CBR: 13 % 15.7 mm, 407.9 mm | |2Smmeemn
CBR 8%
CBR: 14 % 15.1 mm, 423.0 mm 26.1 mm, 3745 mm
CBR: 13 % 15.7 mm, 438.7 mm CBR 6%
31.7mm, 4062 mm

To pause the test, in this case to add a
rod, press the ‘Pause’ button.

After the button is pressed the system will
vibrate/beep 1 time and data will be collected
that may be similar to that shown above. With a
force the CBR% will range from 63% to 100% and
the ‘Penetration Index’ or ‘Delta’ will range from

0 to 4mm.

[[e}3

Smart DCP

Are you sure you want to pause the
test?

No

Yes

Cancel

Android

Smart DCP

Are you sure you want to pause
the test?

oK

1

To confirm the pause press the
‘Yes/OK’ button button.
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ios

3 Verizon 3G 9:57 AM

J Paused

4 ne  Rod Change
won. 11 70 \om‘l\ll\l,(juvuvmvv
CBR: 10 % 20.6 mm, 316.6 mm
CBR: 10 % 21.0 mm, 337.6 mm
CBR: 10 % 19.9 mm, 357.5 mm
CBR: 11 % 18.3 mm, 375.8 mm
CBR: 13 % 16.4 mm, 392.2 mm
CBR: 13 % 15.7 mm, 407.9 mm
CBR: 14 % 15.1 mm, 423.0 mm
CBR: 13 % 15.7 mm, 438.7 mm

Android

Smart DCP

Paused

CBR 12%

17.0 mm, 266.0 mm

CBR11%

189 mm, 2849 mm

CBR11%

19.4mm, 304.3 mm

CBR 10%

20.8mm, 325.1 mm

CBR 9%

23.3mm, 348.4 mm

CBR 8%

26.1 mm, 3745 mm

CBR 6%

31.7 mm, 4062 mm

While the test is paused the user then changes the rod by
removing the upper shaft with the striker. Then the user
must remove the section of the lower shaft that contains the
Target disc. The user then adds the rod extension, followed
by re-attaching the lower shaft section with the Target disc,
and finally the upper shaft with the striker. To continue the

test, press the ‘Play’ button.

ios

; Verizon 3G

9:50 AM

PP Rod Change

Name  Rod Change
won. 11 70 10,1 i,
CBR: 10 % 20.6 mm,
CBR: 10 % 21.0 mm,
CBR: 10 % 19.9 mm,
CBR: 11 % 18.3 mm,
CBR: 13 % 16.4 mm,
CBR: 13 % 16.7 mm,
CBR: 14 % 15.1 mm,
CBR: 13 % 15.7 mm,

2v0.u Hin

316.6 mm

337.6 mm

357.5 mm

375.8 mm

392.2 mm

407.9 mm

423.0 mm

438.7 mm

Android

)

Smart DCP
Rod Change

CBR 12%

17.0mm, 266.0 mm

CBR11%

189 mm, 2849 mm

CBR11%

19.4mm, 3043 mm

CBR 10%

20.8 mm, 3251 mm

CBR 9%

23.3mm, 348.4mm

CBR 8%

26.1 mm, 3745 mm

CBR 6%

31.7 mm, 4062 mm

No

ios

Smart DCP

Are you sure you want to continue the
test?

Yes

Android

Smart DCP

Are you sure you want to continue
the test?

Cancel

To confirm the continuation of the
test press the ‘Yes/OK’ button.

6 ios
Nerizon 3G 9:59 AM
PPl Rod Change

Name Rod Change
won. 1u 70 /UvU‘IHHI,\)\uvUrmH
CBR: 10 % 21.0 mm, 337.6 mm
CBR: 10 % 19.9 mm, 357.5 mm
GCBR: 11 % 18.3 mm, 375.8 mm
CBR: 13 % 16.4 mm, 392.2 mm
CBR: 13 % 15.7 mm, 407.9 mm
CBR: 14 % mm, 423.0 mm
CBR: 13 % mm, 438.7 mm
CBR: 14 % 14.7 mm, 453.4 mm

Android

Smart DCP
Rod Change

CBR11%

18.9mm, 2849 mm

CBR11%

19.4mm, 3043 mm

CBR 10%

20.8 mm, 325.1 mm

CBR 9%

23.3mm, 348.4 mm

CBR 8%

26.1 mm, 3745 mm

CBR 6%

31.7 mm, 406.2 mm

CBR 6%

32.9 mm, 439.1 mm
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3.4 Deleting Data Point / Strike

If you accidently record a data point after an undesired strike or depth change, you can
delete the data point from the test. See the figures below or conduct the following: Select
pause on the App, select the data point by holding your finger (long pressing) on the last
data point, a pop-up will appear asking if you want to delete. Confirm by sliding your finger
across (i0S) or selecting yes (Android) and the last data point will be deleted. Deselect the
pause button on the App and return to testing.

s Android
e Yprizen 3G TTZNAM X - =
M e amwiz | QCE

v 2

CBR 19%
CBR: 16 % e
CBR: 15 % CBR 1T%
CBR: 15 % CBR 17%
CBR: 15 % D

CBR 16%
CER: 16 % 0
CBR: 17 % 1 1.9 CBR 17%
CBR: 18 %

: ' CBR 16%
I:> CBR: 0% 213 L R
CBR 0% <:|

i0s Android
weacd Varizon 3G THEZTAM

I o a2

amw12

CBR: 16%
CBR: 15%
CBR: 15 %
CBR: 15 %
CBR: 16.%
CBR: 17 %

CBR: 19%

=
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i0s

#aens Varloon 3G

I e amwiz

Android

V3T AM

a3

CBR: 16 %

CBR-16%
CBR:15%
CBR:15%
CBR:- 16 %
CBR:17 %

CBR: 19 %

=

CER 10%
CB_FH 17%
CER17%
CER IE‘Y._
CBR17T%

CER 16%

Data point is
now deleted

4 Data Transfer

The user has two options for transferring the data from the smart device to other devices;
by e-mail or via USB cable connected between the devices.

4.1 Transfer via

E-mail

Android

ioS
1:45 PM -
Smart DCP ar

[~ | £<

Al @ 2:01
Smart DCP ¢ < +
Q
Al

Tuesday, July 7, 2015 9:40:02 AM

A2

Tuesday, July 7, 2015 11:11:04 AM

While at main screen press the ‘Share’ button.

Data pnirlti5<:|
now deleted

ioS
/Venzon = 136PM
) Smart DCP

a
Monday, June 15, 2015 10:42:10 AM

al
Wednesday, June 17, 2015 10:27:11 AM

al0
Wednesday, June 17, 2015 11:28:48 AM

Al1
Wednesday, June 17, 2015 11:37:12 AM

all
Wednesday, June 17, 2015 11:31:14 AM

a2
Wednesday, June 17, 2015 10:29:31 AM

a3
Wednesday, June 17, 2015 10:32:46 AM

a4
Wednesday, June 17, 2015 10:55:35 AM

a5
Wednesday, June 17, 2015 11:00:28 AM

A6
Wednesday, June 17, 2015 11:11:10 AM
ar

Android

Smart DCP

Select Test(s)

Q N
Al
Tuesday, July 7, 2015 9:40:02 AM
A2
Tuesday, July 7, 2015 11:11:04 AM
A3
Thursday, July 9, 2015 9:58:17 AM
A4
Thursday, July 9,2015 11:13:53 AM
A5

Thursday, July 9, 2015 1:04:30 PM

A6

Thursday, July 9, 2015 1:45:42 PM

Select the desired test for transfer and press the
‘Mail’ button.
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4.2 Transfer via USB

To transfer via USB, connect the smart device to a computer with the appropriate USB cable

for the device. For Apple iOS users, the computer must have iTunes installed in order to
transfer data with a USB.

5 Data Visualization

5.1

In-App Data Visualization

i0S
/va.m = 128PM
£: < smartDCP
a

Monday, June 15, 2015 10:44:10 AM
al

Wednesday, June 17, 20° P M
al0

Wednesday, June 17, 2015 11:28:48 AM
A1

Wednesday, June 17, 2015 11:37:12 AM
all

Wednesday, June 17, 2015 11:31:14 AM
a2

Wednesday, June 17, 2015 10:29:31 AM

a3
Wednesday, June 17, 2015 10:32:46 AM

a
Wednesday, June 17, 2015 10:55:35 AM

a5
Wednesday, June 17, 2015 11:00:28 AM

A6

Wednesday, June 17, 2015 11:11:10 AM
a7

Android
-
£ Smart DCP
Q

Al

Tuesday, July 7, 2 AM

A2

Tuesday, July 7, 2015 11:11:04 AM

A3

Thursday, July 9, 2015 9:58:17 AM

A4

Thursday, July 9, 2015 11:13:53 AM

A5

Thursday, July 9, 2015 1:04:30 PM

A6

Thursday, July 9, 2015 1:45:42 PM

On the main screen, select any test by tapping it.

ios Android
’gvanzon = 120PM Il -
) a1 Smart DCP
Al
cerpLOT DELTAPLOT DEPTHPLOT
10 A
2
201 N
g
£
g
&
£
§
30 8
.
0
40
4
Detla [cm] "
| i ] ; p = =
: Delta lot ! et el

The second plot, Delta, shows the change in depth
per blow. Use the navigation buttons to change

the plot.

i0S
Verizon = 1:29PM
X at

10
CBR[%)]

i &

CBRPlot

Android

Smart DCP
Al

CBR PLOT DELTAPLOT DEPTHPLOT

IA\

T

Depthlern]

0
cBRlx]

CBR%* vs depth is shown first. Use the navigation
buttons to change the plot.

*CBR% calculated using ASTM Standard: ASTM-D6951

i0S
’(4 Verizon & 1:29 PM|
X al

]

0

N

Depth [om]

40 T T T

4 6
Blow [Count]

T
8

Depth Plot

Android
Smart DCP
Al
CBR PLOT DELTA PLOT DEPTHTT] ~
2
.
s
B
.
10
2
s 0 6w s w
sowcoun

The last plot shows the total depth at each blow.
Use the ‘X’ to go back to the main menu.
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5.2 Exported Data Visualization

A complimentary desktop application to organize and graph the DCP data is available for
Windows systems. The program can be downloaded from a link on our product webpage
http://www.vertekcpt.com/dcp-handheld-and-adcp or via electronic transmittal. The
desktop application can be used to quickly graph your field data and keep your data
organized using the application and windows explorer.

How to install the Smart DCP desktop application

@ Smart DCP Desktop

Applied Research Associates, Inc.
Software License and Warranty 3

Verpex

PLEASE READ THIS SOFTWARE LICENSE
GREEMENT CAREFULLY BEFORE OPENING -

* |l agree to the license terms. and conditions

Close

Select the executable file and terms and conditions will prompt you to agree.

@ " ) x
Welcome to the Smart DCP Desktop

Setup Wizard

The Setup Wizard will install Smart DCP Desktop on your
computer. Click Next to continue or Cancel to exit the Setup
Wizard,

VerTeK

Select the Install button, enter you administrator password and a set up wizard will appear, select: Next
to continue.

End-User License Agreement
Pt g Vst sl Verpex
pplied Research Associates, Inc. =
Software License and Warranty =

PLEASE READ THIS SOFTWARE LICENSE AGREEMENT
AREFULLY BEFORE OPENING THE MEDIA PACKAGE OR.
USING THE SOFTWARE. BY OPENING THE SEALED
MEDIA PACKAGE OR USING THE SOFTWARE YOU ARE
\GREEING TO THE TERMS AND CONDITIONS STATED
BELOW.

Toceegt the terrs in the License Agreement

An End User License Agreement and Warranty will appear, Accept and Select: Next.
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Choose Setup Type v
Choose the setup type that best suits your needs EnTEK

Installs the most comman program features. Recommended for most users.

Allows users to choose which program features will be installed and where they
will be installed. Recommended for advanced users.

Complete

All program features wil be installed. Requires the most disk space.

The installer will give you (3) options to install the application: Typical, Custom or Complete.

®

Ready to install Smart DCP Desktop VER‘IR

Clek Jaastal by bagin the nstaleton. Chek Back 1o niviw of changs ary of your instellation
wettngy. Clek Concel tp ot the wizard,

Select Install at the next prompt screen, after a few seconds, Select: Finish.

Smart DCP Desktop

VerTex

Setup Successful

The Smart DCP Desktop application setup has been completed.

@

The Smart DCP Desktop application is stored in your user
directory in the following breadcrumb trail with a desktop
icon link:

(Example) C:\Users\John Doe\Documents\SmartDCP

Smart DCP

Desktop
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How to install the Smart DCP desktop application

1. Select the executable file and terms and conditions will prompt you to agree

2. Select the Install button, enter you administrator password and a set up wizard will
appear, select: Next to continue

3. AnEnd User License Agreement and Warranty will appear, Accept and Select: Next

4. The installer will give you (3) options to install the application: Typical, Custom or
Complete.

5. Select Install at the next prompt screen, after a few seconds, Select: Finish
6. The Smart DCP Desktop application setup has been completed

The Smart DCP Desktop application is stored in your user directory in the following
breadcrumb trail with a desktop icon link:

(Example) C:\Users\John Doe\Documents\SmartDCP

How to use the Smart DCP Desktop application:

®

Smart DCP
Desktop

Double click the desktop application icon

Once open, select: File> Open>Data Folder

@ 2 [0 Name - Date modified Type Size
[¥]#h] 20151028152000 10/28/2015 4:02 PM  Micerosoft Excel Co. 2Kl

[v]#h] 20151028152743 10/28/2015 4:02 PM  Microsoft Excel Co... 4Kl
@14] a1 7/30/20151:06 PM  Microsoft Excel W... 20K1
#1%4] A2 7/30/2015 12:18 PM  Microsoft Excel W... 22Kl
E 4] A3 7/30/2015 12:24 PM  Microsoft Excel W... 21Kl
1 EJJ Ad 7/30/20151:12 PM  Microsoft Excel W... 20K1

) as 7/30/201512:33 PM  Microsoft Excel W... 19k

Select your data files that you would graph and copy (Named by field user or date
and time stamped).
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-’ Smart DCP

File View

SN Datal

[&r a1l
-/l Field Data
-} Test Data

CBR Plot | Delta Plot | Depth Pl

Return to Smart DCP Desktop and select: View>Refresh

The selected data will transfer and appear in a directory structure underneath the
File and View Commands. Select the test file and CBR graph will appear to the right.

iz amw07

ral
Field Data - Copy

10 100
CBR [%]

Readv.

Three graphical tabs can be instantly viewed.

Application graphs are plotted as a function of depth: CBR %, Delta (depth change
between strikes) and Depth (total blows).

®

L

Copy

PASTE >

A Copy button is located in the bottom left corner.

Simply select the file and graph and select the copy button.

Open a Microsoft word document and paste and the graph will appear.

o
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How to use the Smart DCP Desktop application
1. Double click the desktop application icon

2. Once open, select: File> Open>Data Folder
3. Windows explorer open the documents directory
4

Select your data files that you would graph and copy (Named by field user or date
and time stamped)

U

Return to Smart DCP Desktop and select: View>Refresh

6. The selected data will transfer and appear in a directory structure underneath the
File and View Commands

7. Select the test file and graph will appear
8. Three graphical tabs can be instantly viewed

Application graphs are plotted as a function of depth: CBR %, Delta (depth change
between strikes) and Depth (total blows).

9. A Copy button is located in the bottom left corner
10. Simply select the file and graph and select the copy button
11. Open a Microsoft word document and paste and the graph will appear

12. If you would like to remove the data set from the desktop application select: File>
Open>Data Folder and delete

13. The deleted data set will automatically be removed from the Desktop Application
directory structure once refreshed (View>Refresh)

14. After reviewing the data, simply select File>Exit and application will close
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6 Troubleshooting

Trouble pairing your smart device to laser range finder (LRF). It is not necessary to go
into the smart device settings and search / pair the two Bluetooth devices. Simply,
follow the steps on Page 2 of this manual, the smart device and LRF will
automatically search for a connection when prompted. Smart Bluetooth doesn’t
require a manual pairing.

Initial setup, during operation or after adding a rod to extend the DCP test penetration

the LRF doesn’t connect with the smart device. Make sure that when establishing the
LRF to the target plate, the LRF base plate is as level as possible and the target is
steady and in alignment with the LRF. Movement or misalignment can cause a LRF
not to establish a reference distance.

The laser target slips down the DCP shaft. Slide up the target and bushing to just
below the hammer strike plate, verify the ferrule is seated and retighten with 1”
combo wrench.

Measurement notifications (Beep or vibration) are slow to register. Keep the target as
level as possible over the LRF and make sure that the LRF lens is clean.
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7 Assembly Drawing and Bill of Materials

PART
NUMBER DESCRIPTION Qry
71592 MAGNET, 2.25 DIA W 5/16 STUD, NUT 1
71199 LEVEL, BULLSEYE PLASTIC 2
91174 NUT, 5/8 TUBE FITTING 316 SS-LIKE PARKER CPI 1
91176 FERRULE, 5/8 TUBE FITTING 316 SS-LIKE PARKER CP| 1
DCP-0596 BRACKET, DCP LASER MOUNT GEN Il 1
DCP-0586 PLATE, DCP SMART LASER BASE 1
DCP-0588 BUSHING, DCP SMART TARGET 1
DCP-0589 TARGET, DCP SMART ABS 1
DCP-0590 NUT, 1 1/4-12 HEX (STEEL) (THIN HEX)(BLACK) 1
LBL-0109 DECAL, VTK ENV EQUIP & GEO 3 x 2.34 2
50034 WASHER, 5/16 FLAT (ST.STL.) 3/8 ID X 7/8 OD X 0.084 THK. 1

*DCP-0588"

LBL-0109
D CP-0589

71199

*DCP-0570*

e DCP-0596

0174

500034

F1592
LB L-0109

11ee

DCP-0585
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